Studi Kasus Jaringan dengan 2 Router

Langkah-langkahnya:

  • Atur ip address PC01 menjadi 192.168.1.2 dengan subnet mask 255.255.255.0 gateway 192.168.1.3
  • Atur ip address PC02 menjadi 172.10.10.10 dengan subnet mask 255.255.0.0 gateway 172.10.10.20
  • Klik 2x router dan atur setiap interfacenya dengan masuk pada tab CLI
  • Misal pada router 0 :
    • Jika ada pertanyaan awal ketik ‘no’ aja
    • Kemudian Enter dan Enter sampai muncul seperti ini…
    • Router>enable --> ‘mengaktifkan router’
    • Router#configure terminal --> ‘configurasi router’
    • Router(config)#interface fa 0/0 --> ‘mengaktifkan ethernet 0/0’ – sesuaikan dengan pengaturan awal 0/0 atau 0/1’
    • Router(config-if)#ip address 192.168.1.3 255.255.255.0 --> ‘memberikan ip address dan subnet mask’
    • Router(config-if)#no shutdown --> ‘router tidak boleh mati’
    • Router(config-if)#exit --> ‘keluar dari Ethernet 0/0’
    • Router(config)#interface fa 0/1 --> ‘mengaktifkan Ethernet 0/1’
    • Router(config-if)#ip address 192.168.0.9 255.255.255.252 --> ‘memberikan ip address dan subnet mask’
    • Router(config-if)#no shutdown --> ‘router tidak boleh mati’
    • Router(config-if)#exit --> ‘keluar dari Ethernet 0/1’
    • Router(config)#exit --> ‘keluar dari konfigurasi router’
    • Router#write --> ‘menyimpan perintah-perintah sebelumnya agar router dapat berjalan normal`
  • Lakukan hal yang sama pada router 1 :
    • Jika ada pertanyaan awal ketik ‘no’ aja
    • Kemudian Enter dan Enter sampai muncul seperti ini…
    • Router>enable
    • Router#configure terminal
    • Router(config)#interface fa 0/0
    • Router(config-if)#ip address 172.10.10.20 255.255.0.0
    • Router(config-if)#no shutdown
    • Router(config-if)#exit
    • Router(config)#interface fa 0/1
    • Router(config-if)#ip address 192.168.0.10 255.255.255.252
    • Router(config-if)#no shutdown
    • Router(config-if)#exit
    • Router(config)#exit
    • Router#write

Selanjutnya adalah setting EIGRP…
  • Pada router 0
    • Press RETURN to get started. --> ‘langsung aja enter’
    • Router>enable --> ‘mengaktifkan router kembali’
    • Router#configure terminal --> ‘masuk pada konfigurasi router’
    • Router(config)#router eigrp 10 --> ‘masuk pada pengaturan router eigrp 10’
    • Router(config-router)#network 192.168.1.0 --> ‘atur network gateway atau fa 0/0’
    • Router(config-router)#network 192.168.0.0 --> ‘atur network fa 0/1’
    • Router(config-router)#exit --> ‘keluar dari konfigurasi router eigrp’
    • Router(config)#exit --> ‘keluar dari konfigurasi router’
    • Router#write --> ‘lakukan penyimpanan’
  • Lanjut pada router 1
    • Press RETURN to get started. --> ‘langsung aja enter’
    • Router>enable
    • Router#configure terminal
    • Router(config)#router eigrp 10
    • Router(config-router)#network 172.10.0.0
    • Router(config-router)#network 192.168.0.0
    • Router(config-router)#exit
    • Router(config)#exit
    • Router#write

  • Kalo sudah, sekarang coba kita ping dari pc01 ke pc02…langsung aja ya…
 

Berlangganan update artikel terbaru via email:

Iklan Atas Artikel

Iklan Tengah Artikel 1

Iklan Tengah Artikel 2

Iklan Bawah Artikel